Thursday, 18 September 2008

Help Wanted, Please


~~~

Thanks to Jennifer at HomeMattersMost, I’ve learned that Internet Explorer won’t open my blog. It just comes up with some warning box thingy and then the page disappears. Arghhh!

I’ve no idea why this is. Jen suggested that it could be something to do with the Black Sheep Ale photo on yesterday’s post but I’ve removed that and it’s still happening. Try as I might, I just can’t figure out what the problem could be.

Does anybody have any idea? It’s working fine in Firefox but IE just won’t have it.

Sharon J

UPDATE: 15:30 - Problem solved. After all that faffing about, it must have been a Blogger thing.

~~+~~

Stumble Upon Toolbar

14 comments:

Richard said...

Well I'm reading it in IE and it's rendering fine. What's more it's an old IE at the library and it completely mangles my one. Suggest Jennifer contacts her ISP.

Sharon J said...

It's not just Jennifer though, it does the same thing in my IE. I'm thinking it must be a version problem. The trouble is, there are so many darned buttons and things on my IE that I can't figure out where to find the version number. Arggh. Microsoft!!

Anonymous said...

Go to HELP on toolbar in Internet Explorer and click on ABOUT INTERNET EXPLORER to find the version number. Ihave v7 and get that message since today when trying to view your blog, managed to get into the comments though...

Richard said...

It could also be a Blogger problem. The other day I couldn't even read my blog (Blogger said it had been removed) if I tried typing the URL but got into it via the Blogger site and logging in.

wombat064 said...

Hi Sharon,
Ive got you without any problems on IE8 here in Australia. blogger sometimes has a little hickup and is usually fixed by signing out then back in, dont know why .

Phil

Gavin said...

Sharon, I get the same error in IE7, but that is one of the reasons I ditched that crappy browser and converted to Firefox. Sorry I can't help with fixing it.

Gav

Sharon J said...

@ Anonymous. Thanks for that. I've had a look but can't even find the toolbar. My IE came ready set up and has so many different searches and bits and bobs attached to the top but no ordinary IE toolbar. Bloody hopeless!

@ Richard. I suppose it could just be Blogger playing up.

@ Wombat. Tried signing out and in. Didn't help :( Thanks for the idea, though.

@ Gavin. Me and you alike. Firefox is by far superior to IE.

Sharon J said...

I've just checked my stats and as 51% of my visitors have used IE7, that doesn't seem to be the answer either. Oh well... back to the drawing board.

Richard said...

I'm using IE 7 now on Christopher's machine and it's showing OK.

Richard said...

Definitely a Blogger thing. There was one element of mine not showing this morning and it's still not. There's one tiny bit of yours not showing now either but you'd barely notice it.

Sharon J said...

Just checked it in my IE again and it's working. Weyhey!

emmani said...

Hi Sharon...Good you got it fixed, I had no probs seeing it as I use safari/mac. Just in case you got a bit scared, here's a link to a good back up for blogs, it gets auto backed up every day...

http://www.blogbackuponline.com

Jennifer said...

Glad it wasn't just me and yes it is indeed working for me. Have deleted my original blog entry as the situation is under control - I just couldn't have coped with no daily Sharon posts! :D

take care
Jennifer

Sharon J said...

@ Emmani. Thanks for the link. How I'd hate to lose my blog now after all the writing I've put into it.

@ Jennifer. It's words like yours that make coming up with new subjects every day worthwhile :)